You don't need frames to view this website. Flash communication server. Flash mx xml socket server.
Home
Main Menu
Home
- - - - - - -
What is Palabre ?
Features
News
FAQ
Forum
DEMO
- - - - - - -
Downloads !
Browse SVN
- - - - - - -
Search
Contact Us
- - - - - - -
Sourceforge Project Page
Python
Links







Actionscript for Multiplayer games

 
Download Palabre Flash Xml Socket Server DOWNLOAD Download Palabre Flash Xml Socket Server FORUM Download Palabre Flash Xml Socket Server FAQ Download Palabre Flash Xml Socket Server WHAT IS IT
 



Using Palabre ? Coming here for Support ? Please consider making an (even small) donation :)
Palabre Forum  


::post new topic::
Simple Fix for Malformed XML Parsing - 2010/10/18 14:06 I have been working on a flash as3 game that utilizes palabre for the past month, and everything worked fine when testing on one server, but not the other. After battling with the error for a whole day, I finally came to the conclusion that the uncooperative server wasn't running the required version of python. The working server was running python 2.4, whereas the other was running 2.6.

A fix was for me to set up an alias version of python -

Code:

 alias python2.4=/usr/bin/python2.4



... and then to run the server with

Code:

 python2.4 Palabre.py



I hope this may help out that may have this error in the near future.

Happy coding!
  reply | quote
::post new topic::